Opened 2 years ago

Closed 13 months ago

#5501 closed change (rejected)

Add versioning of libadblockplus.

Reported by: sergz Assignee:
Priority: Unknown Milestone:
Module: Libadblockplus Keywords:
Cc: fhd, oleksandr Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

We need versions of the library and versions of the API.

Additional notes

Take into account the preference currentVersion which is used by ABP for IE, it should not conflict with the introduced versions and maybe even moved to ABP for IE (see #1171 and its codereview).

Change History (1)

comment:1 Changed 13 months ago by sergz

  • Resolution set to rejected
  • Status changed from new to closed

Superseded by #16977 (hub).

Note: See TracTickets for help on using tickets.