Opened 2 years ago

Closed 2 years ago

#5522 closed change (fixed)

ABP.org: Fix ABP install button so that it doesn't cover body text which runs long and into a new line.

Reported by: jeen Assignee: ire
Priority: P2 Milestone:
Module: Websites Keywords:
Cc: ire, juliandoucette, wspee Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29523574/

Description (last modified by wspee)

Environment

When viewing adblockplus.org/home on a desktop in Bulgarian, Spanish, Hebrew, Hungarian, Lithuanian, Dutch, Portuguese, Russian or Slovakian, the translated text runs long and goes behind the installation button and browser icons. The installation button should not have a fixed position on the page but should appear after the text.

How to reproduce

  1. Go to https://adblockplus.org/es/chrome

Observed behaviour

Text above the installation button runs long and goes behind the button.

Expected behaviour

No text should not be hidden by other ui elements regardless of language.

Change History (5)

comment:1 Changed 2 years ago by wspee

  • Cc juliandoucette wspee added
  • Description modified (diff)
  • Owner juliandoucette deleted
  • Priority changed from Unknown to P2
  • Ready set
  • Review URL(s) modified (diff)

I assume that there was no reason why this was already assigned and that the url in the review field was an accident. Because this is an significant (as far as translation related bugs on a static website goes) bug I have prioritized it as P2. Feel free to update the issue if any of the assumptions was wrong.

comment:2 Changed 2 years ago by ire

  • Owner set to ire

comment:3 Changed 2 years ago by ire

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:5 Changed 2 years ago by ire

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.