Opened 2 years ago

Closed 2 years ago

#5529 closed defect (duplicate)

ABB Menu icon missing on some devices

Reported by: traynard Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

ABB for Android

Verified on:
LG Stylo 2 Plus
Android Version: 6.0.1

Reported by Users on:
OnePlus 5
Android Version: 7.1.1

How to reproduce

Note: This seems to only occur on some physical devices. Attempting to replicate on TestObject shows the Settings Icon without any issues.

  1. Launch ABB for Android
  2. Attempt to open ABB Settings

Observed behaviour

The menu icon is missing from ABB. There is no way for these user to modify their settings.

Expected behaviour

Meanu icon should always display to the right of the tabs icon.

Attachments (1)

NoSettings.jpg (58.0 KB) - added by traynard 2 years ago.
No settings icon shown

Download all attachments as: .zip

Change History (3)

Changed 2 years ago by traynard

No settings icon shown

comment:1 Changed 2 years ago by diegocarloslima

This is a duplicate of #5005. This was fixed in ABB 1.2.0. I do have an OnePlus 5 and it really doesn't show on ABB 1.1.1. In order to display the Settings there, I have to longpress the Recents Button.

comment:2 Changed 2 years ago by diegocarloslima

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.