Opened 2 years ago

Closed 7 days ago

#5533 closed defect (invalid)

Forbes Detects ABP, even when extension is disabled, it's completely unusable.

Reported by: mancoast Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

This bug occurs as of 08/17/2017 @ 16:00 pm.
Clean install of Windows Server 2016 x64.
Clean install of Google Chrome Version 60.0.3112.101 (64-bit).
Install AdBlock Plus 1.13.3 Chrome Extension.
Ad Blocking Filter Lists:
Acceptable Ads updated 1 hour ago
AdBlock custom filters updated 1 hour ago
EasyList updated 1 hour ago
Adblock Warning Removal list updated 1 hour ago

How to reproduce

  1. Go to ​https://www.forbes.com/

Observed behaviour

"Adblock Detected. Yes, I'll Whitelist or Login with Facebook, or Login with Google."

Expected behaviour

Website operates and advertisements are blocked.

Change History (1)

comment:1 Changed 7 days ago by greiner

  • Cc greiner added
  • Resolution set to invalid
  • Status changed from new to closed

These issues are quite common since it's impossible for websites to detect adblockers directly. Nevertheless they're trying to do so by detecting blocked requests or hidden elements, regardless of whether those were actually caused by an adblocker. Therefore I'm closing this ticket because it's up to the site to get rid of or improve their detection to avoid misidentifying their non-adblocking visitors as adblocker users.

Feel free to report this problem to them so that they are aware of this annoyance to their visitors.

Note: See TracTickets for help on using tickets.