Opened 3 months ago

Closed 2 months ago

Last modified 5 weeks ago

#5536 closed change (fixed)

Update ABP dependency to version 2.9.1

Reported by: diegocarloslima Assignee: diegocarloslima
Priority: P2 Milestone: Adblock-Browser-for-Android-1.3.0
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: yes Confidential: no
Tester: Unknown Verified working: yes
Review URL(s):

https://codereview.adblockplus.org/29530594/

Description

Background

A new version of Adblock Plus for Firefox (version 2.9.1) has been released. In order to stay up to date, we want to update the Adblock Plus dependency in Adblock Browser for Android.

The list of changes for Adblock Plus for Firefox 2.9.1 can be found here.

What to change

Update the Adblock Plus for Firefox dependency to point to the version 2.9.1

Remarks

Since we're shifting from version 2.7.3. to 2.9.1, lots of changes/fixes were introduced. We need to make sure that these don't introduce additional bugs.

Changes in 2.9
Changes in 2.8.2
Changes in 2.8.1
Changes in 2.8

Change History (5)

comment:1 Changed 3 months ago by diegocarloslima

  • Owner set to diegocarloslima

comment:2 Changed 3 months ago by diegocarloslima

  • Milestone set to Adblock-Browser-for-Android-next
  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:3 Changed 2 months ago by abpbot

A commit referencing this issue has landed:
Issue 5536 - Update ABP dependency to version 2.9.1

comment:4 Changed 2 months ago by diegocarloslima

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:5 Changed 5 weeks ago by traynard

  • Verified working set
Note: See TracTickets for help on using tickets.