Opened 2 years ago

Closed 22 months ago

#5541 closed defect (duplicate)

Ads from airpush.com not blocked

Reported by: biggbosswiki Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: yes
Review URL(s):

Description

Environment

One Plus 3T, Android 6
Adblock Plus 1.2.1 build 343
https://www.biggbosswiki.com/telugu-live-streaming-hd-online/

How to reproduce

Install Game Guardian app

Make sure ABP is activated in wifi mode
Open App
Go back again so the app is closed (maybe also try force closing it)
Open GGuardian again

Observed behaviour

Replace this text with your detailed observations.

Expected behaviour

Replace this text with your detailed expectations.

Change History (1)

comment:1 Changed 22 months ago by diegocarloslima

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5394

Note: See TracTickets for help on using tickets.