Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#5589 closed defect (duplicate)

[webextension] "Block element" isn't working

Reported by: trev Assignee:
Priority: P2 Milestone:
Module: Platform Keywords:
Cc: sebastian, kzar, mjethani Blocked By:
Blocking: Platform: Firefox
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Firefox 55, Adblock Plus 2.99.0.1822

How to reproduce

  1. Right-click the ABP icon in the top-left corner of this page.
  2. Choose "Block element" from the context menu.
  3. Click ABP icon in the toolbar and choose "Block element" in the pop-up.

Observed behaviour

Nothing happens, no "block element" dialog appears and no element selection either.

Expected behaviour

Context menu should produce a dialog, pop-up should allow selecting an element.

Change History (3)

comment:1 Changed 2 years ago by kzar

  • Cc sebastian kzar mjethani added
  • Priority changed from Unknown to P2
  • Ready set

comment:2 Changed 2 years ago by trev

  • Resolution set to duplicate
  • Status changed from new to closed

This has the same root cause as #5590 apparently, resolving as a duplicate.

comment:3 Changed 2 years ago by Ross

Just to note: Block element dialog now appears again as expected.

Note: See TracTickets for help on using tickets.