Opened 2 years ago

Closed 2 years ago

#5659 closed defect (rejected)

ABP DevTools panel icon is mis-coloured in Firefox 54

Reported by: Ross Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: mjethani, trev Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

ABP 2.99.0.1838beta
Firefox 54 / Windows 7

Could not reproduce with Firefox 55 / Windows 7.

How to reproduce

  1. Install the ABP WebEx build in Firefox 54.
  2. Navigate to a site (any) and open the DevTools.
  3. Select the ABP panel.

Observed behaviour

The ABP logo/icon is displayed in the wrong colours. It looks correct when the panel is focused, then wrong when panel is not focused.

Expected behaviour

ABP logo/icons/branding to appear in correct colours.

Attachments (1)

5659-abpicon-firefox54.png (11.2 KB) - added by Ross 2 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 2 years ago by Ross

  • Summary changed from ABP DevTools panel icon in Firefox 54 to ABP DevTools panel icon is mis-coloured in Firefox 54

Changed 2 years ago by Ross

comment:2 Changed 2 years ago by Ross

As the icon appears fine in Firefox 55, I'm guessing this is probably a Firefox WebEx bug that has since already been fixed?

comment:3 Changed 2 years ago by sebastian

  • Cc mjethani trev added
  • Resolution set to rejected
  • Status changed from new to closed

Thanks for reporting. But it seems there is nothing we can do about this, see ticket:5386#comment:22.

Note: See TracTickets for help on using tickets.