#5660 closed defect (fixed)

[webextensions] First run page not opened in Firefox 50

Reported by: Ross Assignee: mjethani
Priority: P3 Milestone: Adblock-Plus-3.0-for-Firefox
Module: Automation Keywords:
Cc: sebastian, trev, mjethani Blocked By:
Blocking: Platform: Firefox
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29542859/

Description

Environment

ABP 2.99.0.1838beta
Firefox 50 / Windows 7

Could not reproduce in: Firefox 51+

How to reproduce

  1. Install ABP Firefox WebEx build.

Observed behaviour

The first run page is not opened.

Expected behaviour

The first run page to open on first install.

Change History (10)

comment:1 Changed 22 months ago by sebastian

  • Cc trev mjethani added
  • Component changed from Unknown to Platform

comment:2 Changed 22 months ago by mjethani

  • Owner set to mjethani

comment:3 Changed 22 months ago by mjethani

I'm able to reproduce this.

comment:4 Changed 22 months ago by mjethani

  • Review URL(s) modified (diff)

comment:5 Changed 22 months ago by sebastian

  • Priority changed from Unknown to P3
  • Ready set

comment:6 Changed 22 months ago by sebastian

  • Component changed from Platform to Build-and-Release-Tools

comment:7 Changed 22 months ago by mjethani

  • Status changed from new to reviewing

comment:8 Changed 22 months ago by abpbot

A commit referencing this issue has landed:
Issue 5660 - Check for runtime.getBrowserInfo API support

comment:10 Changed 22 months ago by sebastian

  • Milestone set to Adblock-Plus-for-Chrome-Opera-next
  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.