Opened 2 years ago

Closed 2 years ago

#5680 closed defect (invalid)

ABP for Chrome bug observed when viewing Google Account Settings

Reported by: athornburgh Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: sebastian, kzar, arthur Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Today I tried accessing my Google Account Settings from Chrome Version 60.0.3112.113, with ABP installed. After clicking "My Account" from the options menu in Gmail (which I found by clicking my profile image in the upper right corner), the subsequent page would not load properly... and I say ABP racking up thousands of "blocked ads". In fact, the counter never stopped, and the toolbar icon wouldn't even let me click to show the bubble UI. So, I had to uninstall ABP from Chrome altogether.

Do you know what's going on???

Attachments (1)

Screen Shot 2017-09-14 at 11.53.26 AM.png (575.5 KB) - added by athornburgh 2 years ago.

Download all attachments as: .zip

Change History (6)

Changed 2 years ago by athornburgh

comment:1 Changed 2 years ago by athornburgh

After submitting this incorrectly to the Hub, Sebastian wrote this:

I can reproduce this, if (and only if) subscribed to EasyPrivacy. It seems the web page keeps trying to send an XHR to the following URL:

https://play.google.com/log?format=json&authuser=1

Which is blocked by following filter in EasyPrivacy:

||google.com/log?

As Ferris said, the Hub is the wrong place to report bugs for the Adblock Plus browser extension. However, possibly this isn't a bug in Adblock Plus, but a filter list issue.

Last edited 2 years ago by sebastian (previous) (diff)

comment:2 Changed 2 years ago by sebastian

  • Cc sebastian kzar arthur added

comment:3 Changed 2 years ago by arthur

Please try updating your filters in ABP and try again.

comment:4 Changed 2 years ago by athornburgh

That seemed to fix the issue. Thanks!

comment:5 Changed 2 years ago by sebastian

  • Resolution set to invalid
  • Status changed from new to closed

Closing as invalid since not a bug in Adblock Plus, but a filter list issue (which has have been fixed).

Note: See TracTickets for help on using tickets.