Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#572 closed defect (incomplete)

Duplicate for issue #561

Reported by: ricardovitorino Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: smultron45@… Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

I'm sorry, I just couldn't open issue n.º 561. It gives me this error message: "TICKET_VIEW privileges are required to perform this operation on Ticket #561. You don't have the required permissions."

The reported problem persists, after manually updating Easy List. I'm pretty sure that ABP still blocks my website: http://adv.escreverdireito.com/

How to reproduce

  1. Go to: http://adv.escreverdireito.com/

Observed behaviour

ABP immediatly blocks my website which has no pub at all, it's a clean website.

Expected behaviour

Thank you for your attention and efforts, but the problem still persists. Please unblock my website.

Change History (13)

comment:1 Changed 5 years ago by mapx

report the issue on the easylist support forum
http://forums.lanik.us/

comment:2 Changed 5 years ago by mapx

  • Cc smultron45@… added
  • Resolution set to invalid
  • Status changed from new to closed

comment:3 Changed 5 years ago by arthur

When reporting it in the EasyList forum, submit an issue report and include the link of the report it in your post.

comment:4 follow-up: Changed 5 years ago by ricardovitorino

FABULOUS help EasyList gave me in their forum.
They told me to fill a report telling ABP is blocking too much and send it to you.

comment:5 Changed 5 years ago by mapx

the authors already added an exception for your site in easylist

@@||adv.escreverdireito.com^$~third-party

so, I don't understand what's wrong for you ?!

comment:6 Changed 5 years ago by ricardovitorino

Really? Still, my website is being blocked by ABP.
If it isn't ABP, if it isn't EasyList, what the hell is blocking my website?
But when I turn off ABP the same site opens normally.
What's wrong for me?!
What's wrong for YOU!
Bitches.

comment:7 Changed 5 years ago by mapx

Did you update your easylist ? force an update an re-test.
And try to act as a human being, an educated human being.

I tested your site and it's ok (using easylist), so the issue could be in your browser / system.
Submit the issue report as MonztA asked.
Follow the steps here (in firefox):
https://adblockplus.org/en/getting_started#false-positives

then post the report's link in the topic on easylist forum or here. Got it ?

Last edited 5 years ago by mapx (previous) (diff)

comment:8 Changed 5 years ago by ricardovitorino

Of course I did and it didn't work.
And by the way, why should be me the one who has to report anything to EasyList?
YOUR extension comes with EasyList activated by default, so YOU are responsible to solve this issues by YOURSELF.
ABP IS BLOCKING WEBSITES FOR NO REASON AND YOU SHOULD BE CIVIL RESPONSIBLE FOR ALL THE DAMAGES YOU ARE CAUSING TO PEOPLE.
It's very comfortable for you to act as a "human being" since it isn't your website that is being blocked for ages by ABP until today.
I quit.
Please delete my account and posts.
Useless help, useless forum, useless everything in here.

comment:9 Changed 5 years ago by mapx

follow the steps here (in firefox):
https://adblockplus.org/en/getting_started#false-positives

and post the report link here.

Last edited 5 years ago by mapx (previous) (diff)

comment:10 Changed 5 years ago by mapx

The people want to help you, asked you again and again to follow some easy steps and you were very offensive there (easylist forum) and here.

comment:11 Changed 5 years ago by ricardovitorino

DO IT YOURSELF'''

comment:12 Changed 5 years ago by mapx

You refuse to understand that those steps / report are necessary to find why in your system the site is still blocked. In my system the site is unblocked.

comment:13 in reply to: ↑ 4 Changed 5 years ago by arthur

Replying to ricardovitorino:

FABULOUS help EasyList gave me in their forum.
They told me to fill a report telling ABP is blocking too much and send it to you.

That's wrong. I (MonztA) told you to submit an issue report and post the link of this issue report in the forum which you continuously refused to do.

Replying to ricardovitorino:

Really? Still, my website is being blocked by ABP.
If it isn't ABP, if it isn't EasyList, what the hell is blocking my website?
But when I turn off ABP the same site opens normally.

This is the reason why we are asking for an issue report link! As far as we can tell, it is fixed in EasyList. You said that although you updated EasyList manually, it's still happening for you. To find out why, we were asking you to submit an issue report and link it in the forum.

Replying to ricardovitorino:

Of course I did and it didn't work.
And by the way, why should be me the one who has to report anything to EasyList?

Because it's working for us when updating EasyList manually but apparently not for you. Is it so hard to understand?

Note: See TracTickets for help on using tickets.