Changes between Version 2 and Version 3 of Ticket #5728


Ignore:
Timestamp:
09/19/2017 08:28:44 AM (3 years ago)
Author:
trev
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #5728 – Description

    v2 v3  
    77* Adapt the code in `lib/notification.js` to use the new function instead of the Gecko API. 
    88* Remove the polyfill from `_test/_common.js`. 
     9 
     10=== Hints for testers === 
     11This change affects our emergency notification mechanism, particularly the version selection. Minimal and maximal bounds for extension or application versions should still work correctly. Also, non-trivial version numbers such as "2.99.0.1838beta" should be handled correctly.