#5738 closed defect (fixed)

Fix running of tests on ABP Swift

Reported by: dzhang Assignee: dzhang
Priority: P3 Milestone: Adblock-Plus-for-iOS-next
Module: Adblock-Plus-for-iOS/macOS Keywords:
Cc: mario, tiago, ashephard, CraftyDeano Blocked By:
Blocking: Platform: iOS
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29550808/

Description

Environment

Xcode 9 with ABP, swift branch

How to reproduce

Attempt to run tests.

Observed behaviour

Tests do not run due to build, linking, and provisioning errors.

Expected behaviour

Tests run successfully, locally and under CI.

Change History (3)

comment:1 Changed 21 months ago by dzhang

  • Owner changed from CraftyDeano to dzhang

comment:2 Changed 21 months ago by dzhang

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:3 Changed 21 months ago by dzhang

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.