Opened 2 years ago

Closed 2 years ago

#5743 closed change (duplicate)

Re-organize abp.org footer links

Reported by: juliandoucette Assignee:
Priority: P2 Milestone:
Module: Websites Keywords: goodfirstbug
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

See milestone.

What to change

Re-organize abp.org footer links and add social media buttons.

Notes

Help Center can be added later.

Change History (1)

comment:1 Changed 2 years ago by juliandoucette

  • Milestone adblockplus.org 2.0.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5717

Note: See TracTickets for help on using tickets.