#5755 closed defect (worksforme)

Empty user filter list view on first start do not show up

Reported by: saroyanm Assignee:
Priority: P1 Milestone:
Module: User-Interface Keywords:
Cc: greiner Blocked By:
Blocking: #5158 Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by saroyanm)

Environment

Chrome v60

How to reproduce

  1. Remove preloaded filters from the background.js
  2. Run ./test_server.py from inside the adblockplusuirepository.
  3. Go to http://localhost:5000/new-options.html#advanced
  4. Observe My filter list section

Observed behaviour

Empty filter list view is not triggered, no cancel or save button at all.

Expected behaviour

Empty filter list view is shown

Change History (3)

comment:1 Changed 20 months ago by saroyanm

  • Description modified (diff)

comment:2 Changed 20 months ago by saroyanm

  • Description modified (diff)

comment:3 Changed 20 months ago by saroyanm

  • Resolution set to worksforme
  • Status changed from new to closed

Never-mind, this is unreproducible, I've got this unexpected behavior because I didn't loaded subscription.xml

Note: See TracTickets for help on using tickets.