Opened 2 years ago

Closed 2 years ago

#5756 closed defect (worksforme)

First added domain is not visible

Reported by: saroyanm Assignee:
Priority: P2 Milestone:
Module: User-Interface Keywords:
Cc: greiner Blocked By:
Blocking: #5158 Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Chrome v60

How to reproduce

  1. Remove preloaded filters from the background.js
  2. Run ./test_server.py from inside the adblockplusuirepository.
  3. Go to http://localhost:5000/new-options.html#whitelist
  4. Add new domain (ex.: example.com)
  5. Observe

Observed behaviour

New added website is not added to the list

Expected behaviour

Newly added website is added to the list and notification is shown

Change History (1)

comment:1 Changed 2 years ago by saroyanm

  • Resolution set to worksforme
  • Status changed from new to closed

Never-mind, this is unreproducible, I've got this unexpected behavior because I didn't loaded subscription.xml

Note: See TracTickets for help on using tickets.