Opened 2 years ago

Closed 2 years ago

#5801 closed change (duplicate)

ABP/Samsung Internet: Enable adding filters via abp:subscribe URLs

Reported by: rscott Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Samsung-Browser Keywords:
Cc: Blocked By: #3916
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Platform: Google Pixel, Android 8.0, Samsung Internet 5.4.02.3, ABP/Samsung Internet 1.1.1

Currently, trying to open an abp:subscribe URL in Samsung Internet results in no action, presumably because it does not recognize the URL format.

Not sure if this is technically feasible, but ideally opening an abp:subscribe URL in Samsung Internet would hand it off to our app for action (namely, adding the filter list).

Change History (1)

comment:1 Changed 2 years ago by rscott

  • Blocked By 3916 added
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3916.

Note: See TracTickets for help on using tickets.