Opened 14 months ago

Closed 5 days ago

Last modified 4 days ago

#5826 closed defect (worksforme)

Block element UI does not fit the popup in Edge

Reported by: Ross Assignee:
Priority: P2 Milestone:
Module: Platform Keywords:
Cc: oleksandr, sebastian Blocked By:
Blocking: Platform: Edge
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

ABP 0.9.11.1849
Edge 40 / Windows 10.

How to reproduce

  1. Navigate to https://arstechnica.co.uk/
  2. Select the [ABP Icon] > [Block element].

Observed behaviour

The block element UI in the popup now has an ugly scrollbar that clips the [Options] entry.

Expected behaviour

The block element UI to fit the popup (or the popup fit the UI) as it does in ABP Chrome.

Attachments (1)

5826-BlockElementPopupUI.png (523.0 KB) - added by Ross 14 months ago.

Download all attachments as: .zip

Change History (9)

Changed 14 months ago by Ross

comment:1 Changed 14 months ago by Ross

  • Cc oleksandr sebastian added

comment:2 Changed 14 months ago by Ross

  • Summary changed from Block element UI does not fit the popup to Block element UI does not fit the popup in Edge

comment:3 Changed 14 months ago by Ross

Is fine in Chrome/Opera.

comment:4 Changed 14 months ago by sebastian

Is this a regression (i.e. does it not happen with the release version on the Windows Store)?

comment:5 Changed 14 months ago by Ross

The [Block element] button in the popup UI is not present in the release in the Store so sort of yes (it's a new issue issue that was not there before)?

comment:6 Changed 14 months ago by sebastian

  • Priority changed from Unknown to P2
  • Ready set

Ah, right. Then we should fix this before the release.

comment:7 Changed 5 days ago by sebastian

  • Resolution set to worksforme
  • Status changed from new to closed

This seems to be no longer reproducible with the new popup UI.

comment:8 Changed 4 days ago by Ross

This no longer seems to be an issue. However now there is a similar issue with the block element filter suggestion popup (#7161).

ABP 0.9.11.2206
Edge 42.17134.1.0 / EdgeHTML 17.17134 / Windows 10 (1803)

Note: See TracTickets for help on using tickets.