Opened 2 years ago

Closed 2 years ago

Last modified 12 days ago

#5839 closed change (fixed)

Update Privacy Policy at eyeo.com

Reported by: jnink Assignee: juliandoucette
Priority: P2 Milestone:
Module: Websites Keywords: Privacy Policy, eyeo website, goodfirstbug, content
Cc: wspee, ire, lisabielik, juliandoucette, jnink Blocked By:
Blocking: #5840 Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

eyeo.com/privacy,
https://codereview.adblockplus.org/29590558

Description (last modified by juliandoucette)

Background

People operations is switching to a new recruiting software (greenhouse). User's must be informed transparently about the provider of the tool and what kind of personal data will be processed.

The wording of data stored while browsing our websites has been updated on adblockplus.org and we would like to update eyeo.com too to be consistent.

We found a few grammar issues and improved the wording around the recruiting software section of our privacy policy.

What to change

Update the privacy page as specified.

Lisa and Tom have approved this change.

Change History (22)

comment:1 Changed 2 years ago by jnink

  • Component changed from Unknown to Websites

comment:2 Changed 2 years ago by jnink

  • Description modified (diff)

comment:3 Changed 2 years ago by wspee

  • Cc ire added; i.aderinokun@… removed
  • Description modified (diff)
  • Keywords goodfirstbug content added
  • Summary changed from Change Privacy Poolicy at eyeo.com to Change Privacy Policy at eyeo.com

comment:4 Changed 2 years ago by wspee

  • Blocking 5840 added

comment:5 Changed 2 years ago by wspee

  • Ready set

comment:6 Changed 2 years ago by wspee

  • Priority changed from Unknown to P2

comment:7 Changed 2 years ago by wspee

  • Ready unset

We may change this again to allow both talentstracker and greenhouse jobs at the same time, so un-ready for now.

comment:8 Changed 2 years ago by juliandoucette

  • Cc jnink added

jnink please see comment:7. Your pull request looks good. Do you need to update it again before I publish it?

comment:9 follow-up: Changed 2 years ago by jnink

@wspee any update on this? Do we now know if all job offers can be transferred at the same time or if we will have to use Talentstracker and Greenhouse at the same time?

comment:10 in reply to: ↑ 9 ; follow-up: Changed 2 years ago by wspee

Replying to jnink:

@wspee any update on this? Do we now know if all job offers can be transferred at the same time or if we will have to use Talentstracker and Greenhouse at the same time?

No, I'm still waiting on feedback. If you want this off your table we could go forward independently and implement the dual solution (if you don't mind the extra effort?).

comment:11 in reply to: ↑ 10 ; follow-up: Changed 2 years ago by jnink

Replying to wspee:

Replying to jnink:

@wspee any update on this? Do we now know if all job offers can be transferred at the same time or if we will have to use Talentstracker and Greenhouse at the same time?

No, I'm still waiting on feedback. If you want this off your table we could go forward independently and implement the dual solution (if you don't mind the extra effort?).

I don't mind at all, but that would mean double work for websites team (taking Talentstracker wording off again, as soon as we have fully transferred to Greenhouse. I leave the final call up to you.

comment:12 in reply to: ↑ 11 Changed 2 years ago by wspee

Replying to jnink:

I don't mind at all, but that would mean double work for websites team (taking Talentstracker wording off again, as soon as we have fully transferred to Greenhouse. I leave the final call up to you.

That would be just a small change and ongoing work is almost as bad as additional work so let's go for it. Let me know if you need help with bitbucket.

comment:13 Changed 2 years ago by jnink

@wspee ok, than let's do for the dual solution.
@juliandoucette have to add additional wording. will do today.

comment:14 Changed 2 years ago by jnink

@wspee @juliandoucette: done in BitBucket

comment:15 Changed 2 years ago by wspee

  • Description modified (diff)
  • Ready set

Updated the description to reference the new pull request that includes both greenhouse and talenstracker.

comment:16 Changed 2 years ago by juliandoucette

  • Owner set to juliandoucette

comment:17 Changed 2 years ago by juliandoucette

  • Description modified (diff)
  • Summary changed from Change Privacy Policy at eyeo.com to Update Privacy Policy at eyeo.com

I made several comments in the pull request about changes outside the scope of this issue. Instead of separating these changes I have updated this issue and removed said comments. Sorry for any confusion caused by email notification.

comment:18 Changed 2 years ago by juliandoucette

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:19 Changed 2 years ago by abpbot

A commit referencing this issue has landed:
Issue 5839 - Updated privacy policey

comment:20 Changed 2 years ago by juliandoucette

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:21 Changed 5 months ago by suneel

spam

Last edited 12 days ago by kzar (previous) (diff)

comment:22 Changed 2 months ago by hatell

spam

Last edited 12 days ago by kzar (previous) (diff)
Note: See TracTickets for help on using tickets.