Opened 2 years ago

Closed 2 years ago

#5849 closed defect (fixed)

Address extra spacing caused by last paragraph on articles pages on help.eyeo.com

Reported by: ire Assignee: ire
Priority: P3 Milestone: help.eyeo.com 1.0.0
Module: Websites Keywords:
Cc: juliandoucette, wspee Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29599571/

Description

How to reproduce

  1. Clone help.eyeo.com
  2. Go to an article page, e.g. http://localhost:5000/en/adblockplus/what-are-acceptable-ads

...

Observed behaviour

See that there is extra spacing caused by the margin-bottom on the last paragraph

Expected behaviour

The spacing between the .card borders and content should be equal on all sides.

Change History (5)

comment:1 Changed 2 years ago by ire

  • Milestone set to help.eyeo.com 1.0.0
  • Owner set to ire
  • Priority changed from Unknown to P3

comment:2 Changed 2 years ago by ire

  • Ready set

comment:3 Changed 2 years ago by ire

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:5 Changed 2 years ago by ire

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.