Opened 5 years ago

Closed 5 years ago

#585 closed defect (worksforme)

Firefox:Text Only webpages after 5/30/14 update

Reported by: RazberyBandit Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: mapx, trev Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Windows 7
Firefox 28.1
ABP 2.6.1 (5/30/14 update)

How to reproduce

Load any webpage with ABP enabled = text-only
Load any webpage with ABP "disabled everywhere" = proper webpage

Observed behaviour

Text-only

Expected behaviour

Normal webpages

Change History (6)

comment:1 Changed 5 years ago by RazberyBandit

Correction: Firefox Version = 29.0.1

comment:2 Changed 5 years ago by mapx

-what subscriptions are enabled ?
-check your custom filters ==> remove all of them and re-test (save them first)
-probably you added some wrong filter

comment:3 Changed 5 years ago by mapx

  • Cc mapx added

comment:4 Changed 5 years ago by philll

Same report in #607

comment:5 Changed 5 years ago by philll

  • Platform set to Firefox

comment:6 Changed 5 years ago by trev

  • Cc trev added
  • Resolution set to worksforme
  • Status changed from new to closed

This is most definitely caused by a bad filter but without any response to comment:2 I can only close this issue as "worksforme."

Note: See TracTickets for help on using tickets.