#5892 closed change (duplicate)

Add requests information to the issue reporter

Reported by: trev Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: greiner, wspee, nicole Blocked By:
Blocking: #5883 Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

The legacy Firefox extension used to send a list of requests performed by the web page along with the issue report.

What to change

While we probably don't want to store all requests performed by the webpage "just in case" any more, we can scan the page for elements referring to particular URLs. The list we can compile this way won't entirely comprehensive but better than nothing.

Change History (1)

comment:1 Changed 15 months ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as a duplicate of #6386.

Note: See TracTickets for help on using tickets.