Opened 9 months ago

Closed 8 months ago

#5905 closed change (fixed)

Change minimum iOS target version to 9.3

Reported by: mario Assignee:
Priority: P2 Milestone: Adblock-Browser-for-iOS-next
Module: Adblock-Browser-for-iOS Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for iOS
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

iOS < 9.3 contains bugs within (but not limited to) WKWebView and UIWebView which causes the app to be very unstable. Our user base on iOS < 9.3 is very small so we decided to change the minimum target version to 9.3.

What to change

Change the minimum iOS target version to 9.3.

Change History (2)

comment:2 Changed 8 months ago by ashephard

  • Milestone set to Adblock-Browser-for-iOS-next
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.