#5963 closed defect (fixed)

Fix alignment of product icon next to article title on help.eyeo.com

Reported by: ire Assignee: ire
Priority: P3 Milestone: help.eyeo.com 1.0.0
Module: Websites Keywords:
Cc: jeen, wspee, juliandoucette Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29601607

Description (last modified by ire)

How to reproduce

  1. Clone help.eyeo.com repository
  2. Go to an article page with a long title, e.g. http://localhost:5000/en/adblockplus/is-adblock-plus-the-same-thing-as-adblock
  3. Resize browser to mobile size

...

Observed behaviour

See that the icon is aligned to the left and pushes the whole title. (see attachment)

Expected behaviour

Remove the icon on mobile only

Attachments (1)

Change History (10)

comment:1 Changed 20 months ago by ire

  • Description modified (diff)

comment:2 Changed 20 months ago by ire

My suggestions:

  1. We move the icon to above the title
  2. We remove the icon altogether (on mobile only)

@jeen What do you think?

comment:3 Changed 20 months ago by ire

  • Description modified (diff)

comment:4 Changed 20 months ago by ire

  • Type changed from change to defect

comment:5 follow-up: Changed 20 months ago by jeen

I say we remove the icon altogether for mobile - since the icon already appears in the breadcrumb anyway

comment:6 in reply to: ↑ 5 Changed 20 months ago by ire

  • Description modified (diff)
  • Owner set to ire
  • Ready set

Replying to jeen:

I say we remove the icon altogether for mobile - since the icon already appears in the breadcrumb anyway

Alright. Thanks!

comment:7 Changed 20 months ago by ire

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:9 Changed 20 months ago by ire

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.