#5966 closed defect (duplicate)

Filter error messages are not displayed

Reported by: Ross Assignee:
Priority: Unknown Milestone:
Module: Core Keywords:
Cc: trev, sebastian Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

ABP 2.99.0.1903beta
Firefox 57 / Windows 10

ABP 1.13.4.1903
Chrome 62 / Windows 10
Opera 48 / Windows 10

How to reproduce

  1. Add a custom filter such as ,##foo.

Observed behaviour

Firefox: A messagebox is displayed that just contains "Line 1"

Chrome/Opera: A message is displayed that is blank.

Expected behaviour

The error strings to be displayed (such as those in #4829).

Change History (1)

comment:1 Changed 22 months ago by Ross

  • Resolution set to duplicate
  • Status changed from new to closed

I just realised that this is sort of a duplicate of #4829.

Note: See TracTickets for help on using tickets.