#5970 closed change (duplicate)

Update dependencies in order to fix two broken link and wording

Reported by: saroyanm Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: kzar, sebastian, wspee, trev Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29595592/

Description

Background

We did fix P1 issues(#5949, #5955) which would be great to include in the release.

What to change

Update the adblockplusui dependencies to hg:3436284e5929 git:88ce6a4

Change History (3)

comment:1 Changed 21 months ago by saroyanm

  • Review URL(s) modified (diff)

comment:2 Changed 21 months ago by saroyanm

  • Cc wspee added

comment:3 Changed 21 months ago by kzar

  • Cc trev added
  • Resolution set to duplicate
  • Status changed from new to closed

I think this is a duplicate of #5982.

Note: See TracTickets for help on using tickets.