Opened 2 years ago

Closed 2 years ago

#5978 closed defect (duplicate)

[webextension] Block element is displayed in mobile popup but not usuable

Reported by: Ross Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: trev, sebastian Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

ABP 2.99.0.1903beta
Firefox Beta (57) / Android

How to reproduce

  1. Have ABP webextension build installed on Firefox Beta for Android.
  2. Navigate to https://adblockplus.org
  3. Select [Firefox menu] > [Adblock Plus] (bottom entry).
  4. Select [Block element].

Observed behaviour

The block element UI is accessable, but it is not really at all usuable.

Expected behaviour

The block element UI to be hidden on mobile unless it is usable.

Change History (1)

comment:1 Changed 2 years ago by trev

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5977 - the real issue is that the bubble opens in the first place, this isn't supposed to happen.

Note: See TracTickets for help on using tickets.