Opened 2 years ago

Closed 2 years ago

#6014 closed defect (duplicate)

About > Feedback links to Mozilla quality survey

Reported by: rscott Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Google Pixel (TestObject)
ABB 1.3.0.20171003172456

How to reproduce

  • Tap Menu > Settings > Adblock Browser > Give Feedback.

Observed behaviour

Expected behaviour

  • Some Adblock Browser specific feedback mechanism opens instead.

This is a regression since 1.2.0, which links to the 'Adblock Browser for Android Beta' Google+ community.

Change History (1)

comment:1 Changed 2 years ago by rscott

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4439.

Note: See TracTickets for help on using tickets.