Opened 6 weeks ago

Closed 5 weeks ago

Last modified 4 weeks ago

#6015 closed defect (fixed)

Give feedback is pointing to mozilla page

Reported by: diegocarloslima Assignee: diegocarloslima
Priority: P3 Milestone: Adblock-Browser-for-Android-1.3.2
Module: Adblock-Browser-for-Android Keywords:
Cc: mario Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: yes Confidential: no
Tester: Unknown Verified working: yes
Review URL(s):

https://codereview.adblockplus.org/29602576/

Description (last modified by diegocarloslima)

Environment

One Plus 5
Android 7.1.1
Adblock Browser 1.3.1

How to reproduce

  1. Open the browser and go to Settings -> Adblock Browser -> Give feedback

Observed behaviour

It opens the Mozilla feedback page

Expected behaviour

It should be opened the Adblock Browser Beta Community page

This is actually a temporary change due to Mozilla changes in about:feedback. We will keep the link to the Beta Community until we implement our new feedback mechanism

Change History (8)

comment:1 Changed 6 weeks ago by diegocarloslima

  • Description modified (diff)

comment:2 Changed 6 weeks ago by diegocarloslima

  • Description modified (diff)

comment:3 Changed 6 weeks ago by diegocarloslima

  • Description modified (diff)

comment:4 Changed 6 weeks ago by diegocarloslima

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:5 Changed 5 weeks ago by abpbot

A commit referencing this issue has landed:
Issue 6015 - Give feedback is pointing to mozilla page

comment:6 Changed 5 weeks ago by diegocarloslima

  • Cc mario added
  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:7 Changed 5 weeks ago by mario

  • Milestone set to Adblock-Browser-for-Android-1.3.2

comment:8 Changed 4 weeks ago by traynard

  • Verified working set
Note: See TracTickets for help on using tickets.