Opened 2 years ago

Closed 2 years ago

Last modified 22 months ago

#6047 closed defect (fixed)

Missing background on uninstallation page

Reported by: greiner Assignee: juliandoucette
Priority: P3 Milestone:
Module: Websites Keywords: goodfirstbug
Cc: juliandoucette, jeen Blocked By: #6060, #6061
Blocking: #5711 Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29611624/

Description (last modified by juliandoucette)

Environment

Ubuntu 16.04
Chrome 62

How to reproduce

Go to https://adblockplus.org/en/uninstalled

Observed behaviour

White background

Expected behaviour

Background image exists OR new adblockplus.org design is applied to the page

Further information

This regression appears to have been introduced in #5633. While I assume that it's intentional that the uninstallation page doesn't have a background image anymore since we got rid of it throughout adblockplus.org, this page doesn't appear to be affected by the recent website redesign. Therefore the impact on this page may have been unintentional.

What to change

Apply the default template to this page.

Change History (8)

comment:1 Changed 2 years ago by juliandoucette

  • Cc jeen added
  • Description modified (diff)
  • Keywords goodfirstbug added
  • Milestone set to adblockplus.org 2.0.0
  • Priority changed from Unknown to P3
  • Ready set

Therefore the impact on this page may have been unintentional.

It was intentional (by me). But Paul & Jeen want this to have the regular ABP header and footer IIRC. I haven't implemented this yet. We can use this ticket for that.

comment:2 Changed 2 years ago by juliandoucette

  • Owner set to juliandoucette

#julianronit

I have come up with a new design myself. I will upload to review soon.

Version 0, edited 2 years ago by juliandoucette (next)

comment:3 Changed 2 years ago by juliandoucette

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:4 Changed 2 years ago by juliandoucette

  • Blocked By 6060, 6061 added

comment:5 Changed 2 years ago by juliandoucette

  • Blocking 5711 added

comment:6 Changed 2 years ago by abpbot

A commit referencing this issue has landed:
Issue 6047 - Updated uninstall page designs

comment:7 Changed 2 years ago by juliandoucette

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:8 Changed 22 months ago by juliandoucette

  • Milestone adblockplus.org 2.0.0 deleted

Milestone adblockplus.org 2.0.0 deleted

Note: See TracTickets for help on using tickets.