Opened 2 years ago

Closed 3 months ago

#6093 closed defect (rejected)

"Hide targeted messages" notification text not readable completely in Polish locale

Reported by: arthur Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: greiner, saroyanm Blocked By: #7432
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Windows 10
ABP 1.13.4
Chrome 62.0.3202.94 (Official Build) (64-bit)
Polish locale

How to reproduce

  1. Open a site that triggers the opt in notification for the Adblock Warning Removal List like https://www.flightradar24.com/

Observed behaviour

The "Hide targeted messages" notification text should be readable completely.

Expected behaviour

The "Hide targeted messages" notification text isn't readable completely.

It's saying "Do you want Adblock Plus to..." and that's it. See screenshot.

Attachments (1)

optin.png (15.9 KB) - added by arthur 2 years ago.

Download all attachments as: .zip

Change History (3)

Changed 2 years ago by arthur

comment:1 Changed 8 months ago by greiner

  • Blocked By 7432 added

comment:2 Changed 3 months ago by greiner

  • Resolution set to rejected
  • Status changed from new to closed

Closing this ticket because we're going to remove this notification in ui#43.

Note: See TracTickets for help on using tickets.