#6096 closed defect (duplicate)

Adblock Plus broken in TB57 beta

Reported by: tibitts Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: trev, mapx Blocked By:
Blocking: Platform: Thunderbird
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

openSUSE Linux Tumbleweed, Thunderbird 57.0b2, Adblock Plus 2.9.1.4260-beta

How to reproduce

Start Thunderbird, and attempt to open the ABP GUI.
Also, open a RSS feed post with blockable items.

Observed behaviour

The ABP GUI doesn't show at all.
Ads in emails and RSS feed posts aren't blocked anymore.

Expected behaviour

Due to changes in TB57 a lot of extensions broke. ABP is one of them.
ABP 2.9.1.4260-beta was the last version still compatible with TB56. The reason for using the ABP beta was due to the fix for issue #5278, which didn't make it into the 2.9.x train anymore.
Now with TB57 there's no compatible ABP version at all.
Please update ABP for TB57, either in the 2.9.x train, or in the 2.9.x beta train, so that Thunderbird users can survive with ABP at least until TB59 will be released.

Change History (3)

comment:1 Changed 21 months ago by mapx

  • Cc trev mapx added

comment:3 Changed 21 months ago by mapx

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.