Opened 23 months ago

Closed 23 months ago

Last modified 23 months ago

#6097 closed defect (invalid)

[wrong filter abpindo ] Google Chrome console CSSStyleSheet insertRule error

Reported by: mariusfv Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: mapx, arthur Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Windows 10 PRO
Chrome Version 62.0.3202.94 (Official Build) (64-bit)
Adblock Plus 1.13.4 (Will be nice in the near future to add Adblock plus version in frontend, atfter is clicked the ABP icon in Chrome).

How to reproduce

Google Chrome console are full of errors with spam websites (see attached picture).
Seem to be caused by an invalid CSS selector.
...

Observed behaviour

If Adblock plus disbled Chrome console does not have errors!

Attachments (1)

Chrome_console_CSS_rule_error.png (166.1 KB) - added by mariusfv 23 months ago.
Chrome console errors

Download all attachments as: .zip

Change History (6)

Changed 23 months ago by mariusfv

Chrome console errors

comment:1 Changed 23 months ago by mapx

  • Cc mapx arthur added

comment:2 Changed 23 months ago by mapx

wrong filter in abpindo ##img[alt="VegasMarket"

reported here:
https://github.com/ABPindo/indonesianadblockrules/commit/e33167f3e80825b3ec92fc8dbbb6e3fa5bcd299f#commitcomment-25867792

remove the list or ...wait for the correction

Last edited 23 months ago by mapx (previous) (diff)

comment:3 Changed 23 months ago by mapx

  • Resolution set to invalid
  • Status changed from new to closed

comment:4 Changed 23 months ago by mapx

closed as filter issue and not ABP issue

comment:5 Changed 23 months ago by mapx

  • Summary changed from Google Chrome console CSSStyleSheet insertRule error to [wrong filter abpindo ] Google Chrome console CSSStyleSheet insertRule error
Note: See TracTickets for help on using tickets.