Opened 2 years ago

Closed 2 years ago

#6098 closed defect (duplicate)

Ads on BoredPanda.com

Reported by: misha Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: jeen, mario, arthur@… Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Chrome Version 62.0.3202.94 (Official Build) (64-bit)
Adblock Plus 1.13.4
Acceptable Ads not allowed (although also shows when they are allowed, but I'm not sure if these fall into 'acceptable' criteria or not, considering at least 1 is above content and very tall)

How to reproduce

  1. Go to boredpanda.com
  2. See ads on home page =(
  3. Select an article (I picked https://www.boredpanda.com/cousin-checkers-challenges-defeat-photos-idiotsavant/?cexp_id=6932&cexp_var=2&_f=featured)
  4. See more ads =(

Observed behaviour

I first noticed this problem last week, but then when I went back to reproduce it, it had disappeared. However, it seems to be back again. The problem also occurs with Adblock, but not with uBlock Origin.

Expected behaviour

I expect all ads to be blocked. We've had issues with this site before, so I think it would be great to add it to our official QA. I also submitted a report via the Issue Reporter on Firefox (Quantum 57.0), as it's an issue there as well. (https://reports.adblockplus.org/f5904598-143b-421d-940e-dd3d96ac46b9)

Change History (3)

comment:1 Changed 2 years ago by jeen

  • Cc arthur@… added

comment:2 Changed 2 years ago by arthur

Those are PageFair's circumvention ads: https://issues.adblockplus.org/ticket/5324

comment:3 Changed 2 years ago by misha

  • Resolution set to duplicate
  • Status changed from new to closed

Ah ok thanks, I didn't know what to search for. Glad it's covered. I'll resolve this as a duplicate and comment there.

Note: See TracTickets for help on using tickets.