Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#6102 closed change (fixed)

Update buildtool dependencies in the adblockplusui to f92050874f05

Reported by: saroyanm Assignee: saroyanm
Priority: P2 Milestone:
Module: User-Interface Keywords:
Cc: sebastian, greiner Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Ross Verified working: yes
Review URL(s):

https://codereview.adblockplus.org/29622578/

Description (last modified by saroyanm)

Background

There were some issues fixed in the buildtool since the last dependency update in adblockplusui.

What to change

Update the buildtool dependencies to the f92050874f05

Note

Sebastian suggested to update dependency before running the translation synchronization script

Change History (6)

comment:1 Changed 2 years ago by saroyanm

  • Description modified (diff)

comment:2 Changed 2 years ago by saroyanm

  • Owner set to saroyanm

comment:3 Changed 2 years ago by saroyanm

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:4 Changed 2 years ago by abpbot

A commit referencing this issue has landed:
Issue 6102 - Update buildtools dependency to f92050874f05

comment:5 Changed 2 years ago by saroyanm

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:6 Changed 2 years ago by Ross

  • Tester changed from Unknown to Ross
  • Verified working set

Done.

adblockplusui / 204:24f73c8f3eb8

Note: See TracTickets for help on using tickets.