Opened 7 months ago

Closed 6 months ago

Last modified 6 weeks ago

#6188 closed defect (fixed)

Add-ons option is being shown

Reported by: diegocarloslima Assignee:
Priority: P3 Milestone: Adblock-Browser-for-Android-1.4.0
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: yes Confidential: no
Tester: Unknown Verified working: yes
Review URL(s):

https://codereview.adblockplus.org/29657633/

Description (last modified by diegocarloslima)

Environment

One Plus 5
Android 7.1.1
Adblock Browser abb_fennec_56_0_merge

How to reproduce

  1. Click on the dropdown menu

Observed behaviour

The Add-ons option is being shown (See attached screenshot)

Expected behaviour

Since we have disabled Add-ons (#2350, #2415), this option should be hidden

Attachments (1)

2d078f51-490f-4e1f-b6b9-6626a8c61cb8.jpeg (54.0 KB) - added by diegocarloslima 7 months ago.

Download all attachments as: .zip

Change History (7)

Changed 7 months ago by diegocarloslima

comment:1 Changed 7 months ago by diegocarloslima

  • Description modified (diff)

comment:2 Changed 6 months ago by diegocarloslima

  • Description modified (diff)

comment:3 Changed 6 months ago by diegocarloslima

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:4 Changed 6 months ago by abpbot

A commit referencing this issue has landed:
Issue 6188 - Add-ons option is being shown

comment:5 Changed 6 months ago by diegocarloslima

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:6 Changed 6 weeks ago by traynard

  • Verified working set
Note: See TracTickets for help on using tickets.