Opened 21 months ago

Closed 3 weeks ago

#6196 closed defect (rejected)

ABP for Microsoft Edge blocks video playback on usatoday.com

Reported by: oleksandr Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords: closed-in-favor-of-gitlab
Cc: sebastian, kzar, geo Blocked By:
Blocking: Platform: Edge
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

ABP for Microsoft Edge 0.9.9, Microsoft Edge 41.16299.15.0, EdgeHTML 16.16299.

How to reproduce

  1. Clear cache and history and install/turn on Adblock Plus
  2. Using Edge navigate to URL: https://www.usatoday.com/story/news/politics/onpolitics/2017/12/07/president-trump-slurred-speech-jerusalem/929658001/
  3. Attempt to play the video

...

Observed behaviour

The video does not play when ABP is on

Expected behaviour

The video should play with ABP on

Change History (4)

comment:1 Changed 20 months ago by kzar

I can't reproduce this with Adblock Plus 0.9.9.0 on Edge 41.16299.15.0 with Windows 10. Also couldn't reproduce on Chrome.

If you can still reproduce this please try turning off all filters and subscriptions to see if it helps.

comment:2 Changed 20 months ago by kzar

  • Cc kzar added

comment:3 Changed 10 months ago by sebastian

  • Cc geo added

Geo, if you can't reproduce this either (as of current master), feel free to close this issue.

comment:4 Changed 3 weeks ago by sebastian

  • Keywords closed-in-favor-of-gitlab added
  • Resolution set to rejected
  • Status changed from new to closed

Sorry, but we switched to GitLab. If this issue is still relevant, please file it again in the new issue tracker.

Note: See TracTickets for help on using tickets.