Opened 2 years ago

Closed 2 years ago

#6213 closed change (fixed)

Configure building directory

Reported by: asmirnov Assignee:
Priority: P2 Milestone:
Module: Libadblockplus-Android Keywords:
Cc: sergz Blocked By:
Blocking: Platform: Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29646585/

Description

Background

By default Gradle builds module in "build" subdirectory of each module and it can be not desired for CI or some complex build scenarios. The issue is pretty similar to #6207 but relates to Gradle.

What to change

Add argument to configure build path or use Gradle default value

Change History (3)

comment:1 Changed 2 years ago by asmirnov

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 2 years ago by abpbot

comment:3 Changed 2 years ago by asmirnov

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.