#6235 closed defect (fixed)

Reinstall button on uninstallation page is below the fold

Reported by: greiner Assignee: ire
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: juliandoucette, jeen, ire Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29669624

Description (last modified by greiner)

Environment

Ubuntu 16.04 (1368x768)
Chrome 62

How to reproduce

Go to ​https://adblockplus.org/en/uninstalled

Observed behaviour

"Reinstall Now" button is below the fold. It looks like there's nothing relevant below the form anymore so I wouldn't scroll down to discover the button either.

See attachment.

Expected behaviour

"Reinstall Now" button is above the fold.

Further information

According to Stat Counter, 1366x768 is still the most popular resolution on desktop devices.

Attachments (2)

reinstall.png (86.9 KB) - added by greiner 17 months ago.
Screen Shot 2018-01-15 at 7.00.26 pm.png (289.5 KB) - added by ire 16 months ago.
Blue reinstall banner below header

Download all attachments as: .zip

Change History (11)

Changed 17 months ago by greiner

comment:1 Changed 17 months ago by greiner

  • Description modified (diff)

Added reference to attachment to ticket description.

comment:2 Changed 16 months ago by ire

  • Cc jeen ire added

@jeen Could we get your input on this? From what I have seen in the specification we don't yet have a mockup/spec for what this page should look like.

comment:3 follow-up: Changed 16 months ago by jeen

Ah, thanks for highlighting this. It appears above the fold for me - but agreed, for smaller screen sizes this will be a problem.
I would suggest moving it to just below the main nav instead.

comment:4 in reply to: ↑ 3 Changed 16 months ago by ire

  • Owner set to ire
  • Priority changed from Unknown to P3
  • Ready set

Replying to jeen:

Ah, thanks for highlighting this. It appears above the fold for me - but agreed, for smaller screen sizes this will be a problem.
I would suggest moving it to just below the main nav instead.

Alright, thanks!

comment:5 Changed 16 months ago by ire

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

Changed 16 months ago by ire

Blue reinstall banner below header

comment:6 Changed 16 months ago by ire

From codereview:

On 2018/01/15 17:23:13, juliandoucette wrote:

  • Now it's inconsistent across pages (unintsalled-submit)
  • These colors clash
  • I think we should show Jeen and suggest black or gray or otherwise

@jeen, what do you think? (I've attached a screenshot of what it looks like in my current implementation)

comment:7 Changed 16 months ago by jeen

yes looks good! I'll notify the data team as well to monitor the reinstall rates once this has been implemented

comment:8 Changed 16 months ago by abpbot

comment:9 Changed 16 months ago by ire

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.