#6236 closed change (fixed)

Restore patch from #5393 in order to make it possible to use other versions of V8

Reported by: sergz Assignee: sergz
Priority: P2 Milestone:
Module: Libadblockplus Keywords:
Cc: asmirnov, hfiguiere Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29660563/

Description

Background

When libadblockplus is used in other projects with already existing V8 one can stumble upon the problem described in #5393.

What to change

Restore the changes patching gyp which fixes the order of libs.

Change History (3)

comment:1 Changed 21 months ago by sergz

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:3 Changed 21 months ago by sergz

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.