#6240 closed defect (rejected)

[webextension] Filter subscriptions not updated

Reported by: kzar Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: Ross, sebastian Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Windows XP, Firefox ESR 52.5.2, Adblock Plus 3.0.2

How to reproduce

  1. Open the options page
  2. Click the "Update all filter lists" button under the Advanced tab

Observed behaviour

The filter subscriptions don't update.

Expected behaviour

The filter subscriptions should update.

Notes

This is an unverified bug report which was emailed to Wladimir and then forwarded to me.

Change History (1)

comment:1 Changed 22 months ago by kzar

  • Resolution set to rejected
  • Status changed from new to closed

I can't reproduce this, I asked the reporter to provide more information here but I've not had a response.

Note: See TracTickets for help on using tickets.