Opened 21 months ago

Closed 17 months ago

Last modified 17 months ago

#6271 closed change (duplicate)

remove getFilterByKey and the things around it from elemHide.js

Reported by: sergz Assignee:
Priority: P2 Milestone:
Module: Core Keywords:
Cc: hfiguiere, kzar, greiner, jsonesen Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

Reminded by #5142 that we don't need filter keys, although it's not a big deal, it can still save some memory and precious CPU cycles (see #hub:6968).

What to change

See the title.

Change History (6)

comment:1 Changed 17 months ago by jsonesen

  • Owner set to jsonesen

comment:3 Changed 17 months ago by jsonesen

  • Owner jsonesen deleted

comment:4 Changed 17 months ago by kzar

  • Cc jsonesen added

Well in that case Jon please could you reject this issue as a Duplicate and leave a comment linking to the other issue?

comment:5 Changed 17 months ago by jsonesen

  • Resolution set to duplicate
  • Status changed from new to closed

comment:6 Changed 17 months ago by jsonesen

This ticket is a duplicate of #6562 whose changes covered the removal of getFilterByKey and surrounding logic.

Note: See TracTickets for help on using tickets.