Opened 11 months ago

Closed 11 months ago

Last modified 6 months ago

#6282 closed defect (fixed)

Help option is being shown

Reported by: diegocarloslima Assignee: diegocarloslima
Priority: P3 Milestone: Adblock-Browser-for-Android-1.4.0
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: yes Confidential: no
Tester: Unknown Verified working: yes
Review URL(s):

https://codereview.adblockplus.org/29670627/

Description (last modified by diegocarloslima)

Environment

One Plus 5
Android 8.0
Adblock Browser abb_fennec_56_0_merge

How to reproduce

  1. Open the app and click on the overflow dropdown menu (three vertical dots)

Observed behaviour

The Help option is being shown (See attached screenshot)

Expected behaviour

Since we have disabled Help (#2418), this option should be hidden

Attachments (1)

a12daf3e-defb-491e-88c5-6acaeee81764.jpeg (54.7 KB) - added by diegocarloslima 11 months ago.

Download all attachments as: .zip

Change History (6)

Changed 11 months ago by diegocarloslima

comment:1 Changed 11 months ago by diegocarloslima

  • Description modified (diff)

comment:2 Changed 11 months ago by diegocarloslima

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:3 Changed 11 months ago by abpbot

A commit referencing this issue has landed:
Issue 6282 - Help option is being shown

comment:4 Changed 11 months ago by diegocarloslima

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:5 Changed 6 months ago by traynard

  • Verified working set
Note: See TracTickets for help on using tickets.