Opened 6 years ago

Closed 5 years ago

#629 closed defect (rejected)

Ctrl+Shift+V shortcut is used

Reported by: MysticOdin Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Firefox 29.0.1

How to reproduce

Press Ctrl+Shift+V

Observed behaviour

Window for blockable items is opened

Expected behaviour

Paste without formatting, it's a universal shortcut that your tool overrides.

Change History (3)

comment:1 Changed 5 years ago by Gingerbread Man

  • Platform set to Unknown

See the previous discussion on the forum: (WontFix) ctrl+shift+v adblock conflict in Firefox 16. Note that

  • Wladimir previously declared this wontfix before the issue tracker existed.
  • The shortcut behaved as the site intended when I tested Word Online.
  • The shortcut can be redefined by changing the value of extensions.adblockplus.sidebar_key in about:config.

comment:2 Changed 5 years ago by Gingerbread Man

  • Platform changed from Unknown to Firefox

comment:3 Changed 5 years ago by philll

  • Resolution set to rejected
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.