#6302 closed defect (duplicate)

Overblocking in chrome canary, websites like YouTube is blank

Reported by: wadawada Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

chrome vrsion 66.0.3328.0 canary (64-bit)
ONLY affect canary, stable is ok
Windows 10 with Fall Creators Update
enabled Filter lists=EasyList

How to reproduce

  1. Step one of your reproduction process=Go to http://youtube.com, https://issues.adblockplus.org/, ...
  2. Step two of your reproduction process=Enable ABP

Observed behaviour

Blank Page

Expected behaviour

Page content with no ads

Temp Solution

Disable ABP

Change History (2)

comment:1 Changed 23 months ago by wadawada

ABP 1.13.4

comment:2 Changed 23 months ago by hfiguiere

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of issue #6298

Note: See TracTickets for help on using tickets.