#6318 closed change (fixed)

Add translations

Reported by: asmirnov Assignee:
Priority: P1 Milestone:
Module: Libadblockplus-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29680581/

Description

Background

At the moment we do have translations for several languages.
New translations are requested according to http://hub.eyeo.com/issues/6895.

What to change

Add adblock_settings_strings.xml for new languages.

Change History (4)

comment:1 Changed 23 months ago by asmirnov

It seems to be unsupported by Android language "Burmese" - there is no option for it in Android Studio.
Also it's not listed in https://stackoverflow.com/questions/7973023/what-is-the-list-of-supported-languages-locales-on-android.

https://stackoverflow.com/questions/28606571/how-to-add-burmese-langauge-in-android-app
to be confirmed

Last edited 23 months ago by asmirnov (previous) (diff)

comment:2 Changed 23 months ago by asmirnov

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:3 Changed 23 months ago by abpbot

Some commits referencing this issue have landed:

comment:4 Changed 23 months ago by asmirnov

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.