#6331 closed change (duplicate)

Reorganize mobile images in adblockplusui

Reported by: greiner Assignee:
Priority: P3 Milestone:
Module: User-Interface Keywords:
Cc: Blocked By:
Blocking: #6327 Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

See #6322.

What to change

  • Move images from skin/mobile/ to pages/images/icons/mobile/
  • Update references in skin/mobile-options.css

Notes for dependency update

  • Update mapping for skin/mobile/*.svg images to point to pages/images/icons/mobile/*.svg

Change History (1)

comment:1 Changed 15 months ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as duplicate of #6328.

Note: See TracTickets for help on using tickets.