Opened 22 months ago

Closed 3 months ago

#6344 closed defect (rejected)

Exchange 2010 OutlookWebApp Out-of-Office control

Reported by: adelphi Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords: closed-in-favor-of-gitlab
Cc: kzar, mjethani, mapx, sebastian Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by mapx)

Environment

Windows 7 SP1 64bit german - Mozilla Firefox 58.0.1 - Adblock Plus 3.0.2 - no filters

How to reproduce

  • Login to the Outlook Web App interface of a Microsoft Exchange 2010 SP3 RU19 Server (no public link available)
  • Click on "Options - Automatic Reply" (URL /ecp/?rfr=owa&p=Organize/AutomaticReplies.slab)

Observed behaviour

The page does not load completely (rotating circle never stops), therefore it's no longer possible to control the out-of-office Messages.

The problem also occurs if you whitelist the domain and even if you completely remove all filter lists.

If you disable the Adblock Plus addon completely, the problem no longer occurs.

The problem does not occur on Google Chrome and ABP.

See: https://adblockplus.org/forum/viewtopic.php?f=1&t=54977&p=174050#p174050

Expected behaviour

  • The page to control the automatic Reply should load normally.

Change History (12)

comment:1 Changed 22 months ago by mapx

  • Cc kzar mjethani mapx added

comment:2 Changed 22 months ago by mapx

  • Description modified (diff)

comment:3 Changed 22 months ago by mapx

  • Description modified (diff)

comment:5 Changed 22 months ago by adelphi

No problem with 59 beta.

comment:6 follow-up: Changed 22 months ago by mapx

So, it seems to be a FF issue. One more test you could try: FF 58 portable or your current installation with a new profile.

comment:7 in reply to: ↑ 6 Changed 22 months ago by adelphi

Replying to mapx:

or your current installation with a new profile.

Same problem on all our machines with different users & profiles, therefore IMHO not profile related.

comment:8 follow-up: Changed 22 months ago by kzar

In order to reproduce this bug we'll need an account for testing, would it be possible for you to provide one?

comment:9 Changed 22 months ago by kzar

  • Cc sebastian added
  • Component changed from Unknown to Platform

comment:10 in reply to: ↑ 8 Changed 22 months ago by adelphi

Replying to kzar:

In order to reproduce this bug we'll need an account for testing, would it be possible for you to provide one?

Sorry, that's not possible.

comment:11 Changed 22 months ago by kzar

No worries I understand.

comment:12 Changed 3 months ago by sebastian

  • Keywords closed-in-favor-of-gitlab added
  • Resolution set to rejected
  • Status changed from new to closed

Sorry, but we switched to GitLab. If this issue is still relevant, please file it again in the new issue tracker.

Note: See TracTickets for help on using tickets.