#6401 closed defect (duplicate)

Issue reporter doesn't work in the test enviroment

Reported by: saroyanm Assignee:
Priority: P2 Milestone:
Module: User-Interface Keywords:
Cc: greiner, agiammarchi Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Any browser

How to reproduce

  1. Download adblockplusui repostirory
  2. Run test server
  3. Navigate to /issue-reporter.html
  4. Observe

Observed behaviour

The page doesn't load and current error is thrown:

Uncaught TypeError: Cannot read property 'sendMessage' of undefined
    at i18n.js:24
issue-reporter.js:54 Uncaught TypeError: Cannot read property 'sendMessage' of undefined
    at HTMLDocument.document.addEventListener (issue-reporter.js:54)

Expected behaviour

Page loads and non of mentioned errors are thrown.

Change History (1)

comment:1 Changed 17 months ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #6292.

Note: See TracTickets for help on using tickets.