Opened 21 months ago

Closed 3 months ago

#6457 closed defect (rejected)

Adblock Plus trigger the "slow script" warning on Firefox Nightly

Reported by: hfiguiere Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords: closed-in-favor-of-gitlab
Cc: Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by hfiguiere)

Environment

Firefox Nightly macOS 60.0a1 (2018-03-08) (64-bit)
Adblock Plus 3.0.2 (from AMO)
Active filters lists:

  • Easy List
  • Easy Privacy
  • Fanboy's Social Blocking List

And I have the follow custom filter:
twitter.com#@#.follow-text (it might be obsolete now)

How to reproduce

  1. Go to twitter.com
  2. Reload, eventually, or switch to the Notifications

Observed behaviour

I get the "slow script" warning from Firefox. Explicitely about Adblock Plus.

Expected behaviour

I don't get the warning.

Note: it didn't happen yesterday. Possibly caused by the newer build. I update daily if not more.

Change History (3)

comment:1 Changed 21 months ago by hfiguiere

  • Description modified (diff)

comment:2 Changed 21 months ago by hfiguiere

I can no longer see the problem occuring in this Nightly build:

60.0a1 (2018-03-09) (64-bit)

comment:3 Changed 3 months ago by sebastian

  • Keywords closed-in-favor-of-gitlab added
  • Resolution set to rejected
  • Status changed from new to closed

Sorry, but we switched to GitLab. If this issue is still relevant, please file it again in the new issue tracker.

Note: See TracTickets for help on using tickets.